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1.1 Getting Help 

Before we start, we would like to let you know that there are other ways of getting help in your online store. 

1.2 Help Menu 

The Help Menu will appear on the right side of the page. It can be hidden or opened by clicking on the help icon  .  

 

The content of the help menu will change based on the function that you are accessing. 

There are four tabs in the Help menu: 

 

1. The Help System (with „Related help topic‟, „Advisor‟, „Additional topics‟ and „Search for help‟ fields). 

2. The Clipboard – used for copy and paste. 

3. Favourites – where you can save frequently used pages. 

4. History – is refreshed each time you start a new browser session. 

The entire User Guide can be downloaded from the Help Menu. 

1.3 Tips and tricks 

As you create your shop “Tips and tricks” will appear at the bottom of the page these will change based on the function 
that you are using.  

  

  

1 Introduction 
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A sign-in box will appear. Enter your user name and 
password that was sent in your Welcome Email. 

When you login for the first time the Set-Up Assistant 
will appear. The Set-Up Assistant will guide you 
through the set-up process.  

Subsequent logins will take you straight through to 
your shop‟s administration home page. 

1.4 Information icon 

The information icon  can be found throughout the set-up pages and offers advice and links to assist in the various 
functions and processes.  

  

1.5 Provide Access to My Online Shop Support 

When you contact the Support team, they may need access to your shop‟s Admin area or Management Back Office 
(MBO). You are able to provide them with access on a temporary basis by going into Settings > General Settings under 
the General > Status and Activate service access by selecting Yes and the expiry date. 

 

1.6 Sign-in  

To set up your store, you have to first enter your back office. To do this, type the Internet address of your Admin Page 
as sent in your Welcome Email on the browser.  Your Admin Page is also known as the MBO.  This is where you will 
manage your online store, add products and process orders. 

Check your welcome pack/email for the MBO Internet address (URL) specific to your eCommerce site. 
 

    

Note: If you have forgotten your password or 
want to reset it, follow the “Forgot your 
password?” link on the sign-in box. 

The User name will be admin and the E-mail 
address will be the address you entered when 
setting up your shop. You will receive an email 
containing a link that will allow you to reset 
your password. 
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The Set-up Assistant can be 

restarted at any time by 

going to Settings > Restart 

of the setup assistant 

The Set-up Assistant will automatically take you through the initial design of your shop.  

2.1 Step 1 – Select a design:  

Choose a shop theme that is closest to your type of business. 

You are able to change anything later and can start the Set-up Assistant again at any time. 

 

Click on “Next” to proceed to the next step. 

2.2 Step 2 – Choose a layout: 

Choose a template that suits your business and requirements. Don‟t forget to check all the designs. There are lots 
available. 

 

2 Set-up Assistant Wizard 
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2.3 Step 3 – Modify your shop design: 

If you have already run the Set-up Assistant wizard and you have started it again then you will see an image of your 
design in the preview window.  Otherwise, you will see the design that you have selected. 

 

You can change the banner images and also change the default colours of the design you selected. Different templates 
will allow different levels of modification. 

You can select the banner image from our wide range of free images. You will be presented with the most relevant 
banner images for your shop theme. Other banner images can be selected later. 

 

After you change the banner image you will see a preview of your design. 
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2.4 Step 4 – Add shop information: 

Now you can add your contact information, give your store a name and choose a slogan to complement your brand. 

 

You can also upload a logo that will be scaled to fit the template that you are using. 
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2.5 Step 5 – Enter your tax setting: 

This is very important for you.  For most shops selling to consumers the tax setting will be Gross, but if you are unsure 
then ask you accountant or financial advisor.   

 

2.6 Step 6 – Check your work. 

Review and check your set-up and make any changes that you need. Finally click on the “Apply” button. 

 

2.7 Congratulations your initial design is complete! 

 

You can view the page that you are currently editing at any time by clicking on the “See your site: Website” button at 
the top of the page on the right-hand side. 

Note: Before doing this, click on “Page cache: Update now” so you see the latest changes. 
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3.1 First Steps Checklist 

After you have completed the Set-up Assistant wizard you will be taken to the “First Steps” page in the administration 
section. This built-in checklist will help you keep track of some of the important tasks that need to be completed as part 
of your shop set up. This is a guide only and not all of the steps are mandatory. 

By selecting a step you will be taken directly to the relevant page in the MBO to complete that particular step in the 
process.  

  

 

3 Complete Your Store Set Up 

When you are done completing a step, you can return to the 13 Step Checklist by clicking on the 

“First steps” button that appears on the left side of the screen or by going back to Start on the 

main menu. 

 

 

These steps are completed automatically when you go 

through the Set-Up Wizard Assistant 
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If you put your mouse over an item then you will see a short explanation of that item shown alongside the step.  

 

The items that have been completed while running the Set-up Assistant will be identified with a green tick. 

3.1.1 Here is a bit more detail on First Steps Checklist:  

• Select the topic of the website  
Select a layout and design based on the type of business, products and services you will be selling. 

• Find suitable design  
Choice of layout determines the design of your website or template you use. You can add or change templates later 
in the Design Menu. 

• Specify your address  
This contact data will be used when the address details of your website are published. 

• Edit design details  
The Quick Design feature can be used to adapt the design of the website to your wishes. 
Refer to Page 27 for more detail on Tailoring Your Shop Design  

• Edit contents of the home page  
Add texts and pictures to the home page, with which to greet visitors to your website and encourage  
them to browse. 

• Add products  
Create your own products. Enter prices, descriptions and attractive photos. Next, assign your products  
to categories. 
Refer to page 12 for more detail on Creating Categories 
Refer to page 14 for more detail on Creating Products 

• Add delivery methods  
Add the delivery methods required for your business. The Delivery via Australia Post will be available with  
two domestic delivery options (Regular and Express Post) and five international options. 
Refer to page 17 for more detail on Adding Delivery Methods  

• Add payment methods  
Credit card payment by SecurePay is a standard payment method available for your store but you can  
also create other methods for example PayPal or pay by invoice. 
Refer to page 20 for more detail on Adding Payment Methods   

• Complete Imprint  
Complete the company contact information with information about the operator of this website. The Imprint is also 
known as the provider ID. This information will be available to visitors to your store and may be also passed to 
portals such as eBay during registration with them. 

• Specify General Terms and Conditions  
Specify your contractual terms and conditions under the General Terms and Conditions.  

• Write data privacy policy  
Since you are collecting personal data from your customers, you must tell them how this data will be used and 
stored. This is a legal requirement.  Link to Australian Privacy Act 

• Publish important customer information  
In the customer information, enter important information about the order process and the delivery and payment 
options. 

• Check settings for customer registration 
Specify what form fields need to be filled out by customers registering or buying from your online store. 
Refer to page 25 for more detail on Customer Registration   

http://www.privacy.gov.au/
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3.2 Creating Categories  

After you have completed the design of your shop, the next step is to create categories of your products. 

To create categories, click on Content / Categories in the upper navigation bar. You can enter the categories either in 
the visually oriented Preview mode or in the Data Sheet mode. The Data Sheet mode displays your data as a list. 

3.2.1 Preview Mode: 

To create a category in the Preview mode, click on the New symbol and enter the name of your category.  

 

3.2.2 Data Sheet Mode: 

To create a category in the Data Sheet mode, use the text field and the drop-down menu as portrayed in the image 
below. Save your entries. The newly created category now appears in the list of pages.   
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3.3 Making Categories Visible  

It is important to make the product categories visible in your shop for your online customers. 

3.3.1 Preview Mode:  

To do so in preview mode, click on the Visibility symbol, which is next to the New symbol.  This will toggle the visibility on 
or off. Screen shot on the left is toggled on, once clicked again, its toggled off – screen shot on the right. Notice the icon 
is bold when it is visible and grayed out when it is not visible. 

 

3.3.2 Data Sheet Mode: 

If you are in Data Sheet mode, activate the category by clicking the checkbox next to the category and select Visibility 
among the batch processing icons. After you have selected the Visibility function, a drop-down menu will provide a set of 
choices. Select Set visible. The selections will be made and saved. 
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3.4 Creating Products 

You can now create a product and assign it to a category.  

3.4.1 Creating a new product  

Click on Products > New > Product and the product-editing page will appear. 

 

Enter at least one product number and its price, specify the tax class, and set Product visible status to Yes.  
These settings make the product visible in your shop.  
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3.4.2 Product Description 

To enter your product‟s name and description, click on the Description link.  

Texts are edited either in HTML (computer code) or WYSIWYG (What you see is what you get) mode. We advise beginners 
to use the WYSIWYG editor, as shown below, because it allows you to process text and images without relying on code. 
To do so, click on the Edit text button above the text fields.  

      

After you enter your information, click on “Apply”.  

3.4.3 Assigning a Product to a Category 

Finally, you must place the product into a category - in this case, the newly created Products category. Click on the 
Categories tab, select Categories/Products in the drop-down menu, and then save your selection.  

 

Follow this same procedure for all additional products.  

Please consult the User Guide for descriptions of additional product-related functions, such as the creation of product 
variations and product bundles (several products are offered together as a bundle). 
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3.4.4 Fast-Product Editing 

You can edit and change the product name, price and stock level while in product-list view.  
Just move your cursor over the text that you want to change and click on the pencil icon.  
 

 

 

  

  

NOTE: In a list view throughout the MBO you can change the length of a list of the items that    
you can see using the “Lines” drop down list at the top right of the view.  
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3.5 Setting up Australia Post Shipping 

The Australia Post Shipping in My Online Shop enables online sellers to access Australia Post lodgement, payment, and 
tracking capabilities within the website administration area. It is integrated with Click & Send and will help you manage 
your delivery and fulfilment requirements more seamlessly.  

The Australia Post Shipping in My Online Shop is free to use. The cost of Australia Post shipping, products and services 
are the same as you would pay if you were using Click and Send on the auspost.com.au website.  

Please note: Support for registered Click & Send users is not currently available, but will be made available in 
subsequent releases.  

For more information on the benefits of using Click & Send, visit http://auspost.com.au/parcels-mail/click-and-send.html 

3.5.1 Setting up Australia Post Shipping 

To begin setting up Australia Post Shipping, click on Settings > Australia Post Settings 

 

(Optional) If you have an Australian Post account, you can enter the Australia Post CN in the text field and click Save. 

http://auspost.com.au/parcels-mail/click-and-send.html
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3.5.2 Lodgement Settings 

Next, Click on Addresses and fill out details associated with your online store. The address entered as your business 
address will be used as the sender address in any articles lodged using the Australia Post Shipping from My Online 
Shop. This address will be displayed on the article's label within the section labelled 'FROM'. 

 
 
Enter details in the Pick-up Addresses tab. Click on Add Pick-up Address 
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The addresses listed will be available for you to choose when electing to have your parcels picked up by Australia Post. 
Before submitting a manifest you will be able to choose one of these addresses as the address where the parcels will be 
picked up. You may choose to specify pick-up instructions that will aid in a prompt pick-up service. 
 

 

3.6 Activate Delivery Methods 

You must now create at least one delivery method and one payment method. Click on Settings > Delivery and payment 
> Delivery methods. 

 

 
3.6.1 Delivery methods 

You create a new delivery method by selecting your choice from the Type dropdown menu.  
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Here is a brief description of the various delivery methods, more information on setting up Australia Post options can be 
found on page 29 of this document and in the User Manual for other delivery methods:  

• Delivery via Australia Post – You are able to configure up to seven possible Australia Post delivery 
methods – two domestic options (Regular parcels and Express parcels) and five international options (Air mail, Sea 
mail, Express Courier International document, Express Courier International merchandise and Express Post 
International) – see page 29 of this document for more details 

• Free delivery – if you want to offer delivery to the customer at no charge  

• Fixed price – if you want to offer delivery at a fixed price  

• Exemption limit – using this method, you can provide free delivery for goods above a certain total value 
– e.g. Free delivery on purchases over $100 

• Shopping basket total – the delivery charge will depend upon the order value  

• Weight of the products in the shopping basket – delivery charge will depend on the weight of the 
products in the basket – e.g. Goods up to 5 kg will cost $10 and every kg over that weight will be another $1/kg. 

• Number of products in the shopping basket – delivery costs based on the number of products in the 
basket – e.g. If you purchase more than 10 items, delivery is free 

 

3.7 Activate Payment Methods 

You also need to activate at least one payment method. Click on Settings > Delivery and payment > Payment 
methods. 

You create a new payment method by selecting your choice from the Type dropdown menu. 
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Here is a brief description of the various Payment methods, more information on setting them up can be found in the 
Appendix for SecurePay & Paypal.  

• SecureFrame – SecureFrame is a product of SecurePay, a recognised market leader in online 
payments. See page 33 of this document for detailed set up instructions 

•  PayPal Express Checkout – For this payment method, the shopping basket data is transferred to 
PayPal. See page 35 for more details 

• Free – No other costs are charged to the customer when this method is used. This method should be 
used for payments that need to be manually confirmed by you – e.g. pay on account, pay by cheque (be sure to 
update the description of the Payment Method so it doesn‟t read “Free” any more) 

• Fixed price – You define the additional amount that the customer should pay when using this payment 
method – e.g. you might charge $5 to process any payments by cheque  

• Exemption limit – You define the additional amount that the customer should pay when using this 
payment method. In addition, you define a limit value (Limit) above which the customer must pay an order – e.g. if 
you spend at least $50 you can use PayPal 

• Direct debit – This payment type makes sure that the customer's bank details are requested during 
the ordering process in the shop. The information entered is tested for completeness but not accuracy.  
Note: No test is carried out for the existence of the account entered or the presence of sufficient funds. 

  



 

Australia Post  My Online Shop 22 

3.7.2 Making your payment method visible 

Once you have completed and saved the settings in the Settings tab then you can make the payment method visible 
and set it as the default by selecting the relevant buttons. 

We recommend that you select the after payment button to create orders after payment has been confirmed.  

You can add a note or instructions that will appear to your buyers under the payment method name during the 
checkout process. 

When complete click on “Save”. 

 

 

 

NOTE: You can make payment or delivery methods visible or not visible using the Batch Processing icons. If you do 
not have a visible payment and delivery method setup then your customers will not be able to check out. 
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4.1 Define cache settings 

When you are ready to go live ensure that your page cache is set to “on” so that your page is delivered to your visitors 
at the fastest speed. 

 

4.2 Activate E-Mail Events 

There is a large selection of pre-configured email events to update your customers on the status of their order or 
registration. These can be modified via Settings menu > E-mail settings. Make sure you have set up a valid email 
address and your shop‟s signature. 

 

4 Final Steps to Go Live 
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Then click on one of the activated events, enter informative text into the corresponding fields, and enter a sender‟s 
address. Make sure to save your entries. 
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4.3 Shopping Basket Settings 

The shopping basket is an important part of your store and you need to make sure that it is set up correctly. Review the 
basket settings at Settings Menu > Basket settings. 

 

You can also change or customise the text that your customers will see during the shopping process and you can 
provide them with directions and advice. This can be done at the “Texts” tab in the Basket settings 

It is also important to make sure that you have the correct fields enabled for the shopping process to complete. Use the 
“Registration” tab to customise the fields that your customers see. 

 

There are three sets of fields that can be setup. We suggest that you use the same fields across each address type. 

1. New Registration – these are the fields that will be seen when a customer „registers‟ on your store and sets up a 
customer account. The fields are either visible or required (mandatory). 
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2. Billing Address – these are the fields that will be seen by any anonymous buyer that goes through the checkout 
process on your store. 

3. Delivery Address – These are the fields that will be seen when a customer requests a separate delivery address 
from the billing address. 

The field sequence and the field names as seen in the shopping cart cannot be changed. 

You must have certain fields enabled if you want the shopping cart process to complete successfully these should be 
made visible and required: 

• First name 

• Surname 

• Street 

• Postcode 

• Suburb 

• Country 

• State 

• Email 

  

4.4 Test Your Shop 

Please test your shop before you publicise your webstore‟s Internet address. You need to verify that your settings and 
any modifications (logo, design, products, etc.) function properly and appear as intended. Click on several of your pages 
and products; place an order as a test; register as a customer and verify that everything functions without any issues 
and that e-mails contain the right information. 

Note: If emails cannot be sent — even though all addresses have been entered correctly — contact your provider and 
request that system settings be checked. 

4.5 Open Your Shop 

If you are satisfied with the results of testing, then confirm that your store is set to Open in Settings Menu > General 
Settings > Status.   

 

NOTE: These are the fields required for most of the payment gateways like SecurePay and if they are not set as required then the payment 

process may not complete successfully. 
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5.1 Tailor Your Shop Design 

You have used the Set-up Assistant to specify your shop's basic design and to enter important data for identifying your 
shop. Ultimately, nothing more is required to impart an appealing design to your shop. There are, of course, many more 
ways of customising your shop in accordance with your personal needs. We have therefore provided you with 
appropriate design elements.  

Below is an overview of the standard elements on a shop's home page with additional information about them and how 
you can access them in the administration (see table): 

 

  

5 Appendix 
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5.1.1 Default design elements of a shop's home page 

No.  Name  Access path in the administration  

1  Shop's logo  Settings -> General settings -> Presentation or Setup assistant  

2  Shop's name  Settings -> General settings -> Presentation or Setup assistant 

3  Slogan  Settings -> General settings -> Presentation or Setup assistant 

4  Link to home page  
Design -> Advanced design <Style> -> Insert page element -> 
More page elements -> Link to home page  

5  Link to drop down menus 
Design -> Advanced design <Style> -> Insert page element -> 
Categories and products -> List of pages as a drop down 
selection 

6  Link to the contact form  
Design -> Advanced design <Style> -> Insert page element -> 
More page elements -> Link to the contact form 

7 Link to about us 
Design -> Advanced design <Style> -> Insert page element -> 
Information pages -> Link to contact information 

8  Link to Terms and Conditions  
Design -> Advanced design <Style> -> Insert page element -> 
Information pages -> Link to Terms and Conditions 

9  Link to customer information  
Design -> Advanced design <Style> -> Insert page element -> 
Information pages -> Link to customer information   

10 Link to privacy policy  
Design -> Advanced design <Style> -> Insert page element -> 
Information pages -> Link to privacy policy   

11  Mini shopping basket  
Design -> Advanced design <Style> -> Insert page element -> 
Shopping basket and order -> Shopping basket summary as 
box 

12 Sign-in  Design -> Advanced design <Style> -> Insert page element -> 
Customers and sign-in - > Customer Sign-in as a box 

12  Shopping basket  
Design -> Advanced design <Style> -> Insert page element -> 
Shopping basket summary as box 

13  Informational text and Google map Design -> Advanced design <Style> -> Insert page element -> 
User defined page elements -> Text -> Text editor -> Gadgets -> 
Maps 

14  Home page text  Content/Categories -> Datasheet view -> General 

15 Full-text product search 
Design -> Advanced design <Style> -> Insert page element -> 
Categories and product -> Product search with link Advanced 
search 

16  Promotional products  
Content/Categories -> Create a Promotional products category 
-> Assign products   

17 Newsletter subscription 
Design -> Advanced design <Style> -> Insert page element -> 
Customers and sign-in - > Newsletter subscription as a box 

18  
SecurePay logo and Credit Cards 
accepted 

Design -> Advanced design <Style> -> Insert page element -> 
Payment -> SecureFrame logo    

19   Products on the home page Content/Categories -> Data sheet view -> Products tab 
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No.  Name  Access path in the administration  

20  GST and Delivery message  Settings -> Product settings -> Texts 

21  Copyright message 
Design -> Advanced design <Style> -> Insert page element -> 
User defined page element -> Text   

Consult the User Guide‟s “Design” section a detailed explanation on how to customise layouts and designs.  

Note: All design changes become visible when the page cache is either deactivated or updated. To define cache 
settings click on the main menu item Settings, and then on General settings. Simply click on Page cache in the upper 
menu bar in order to delete the cache and actualise the page content during your design work.  

5.2 Delivery Method: Setting up Australia Post  

In Settings >> Delivery and payments >> Delivery methods select Delivery via Australia Post from the drop down list, 
enter a name (i.e. Aus Post Regular Parcel) and then save.  

Once you have added a new delivery method, you will see it available in the list of delivery methods. It will be greyed out 
and the words “Complete it” will be visible. 

You can open the delivery method by clicking on the delivery method name or on “Complete it”. 

 

You will be taken to the Settings tab to complete the delivery method set up. 
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Field  

Tax Class  The default tax class is GST (10%).  

Lodgement postcode The postcode where the goods will be shipped from 

Delivery service type  The merchant is able to configure two domestic service types (Regular 
Parcels and Express Parcels) and up to five international service types 
(Air Mail, Sea Mail, Express Courier International Document, Express 
Courier International Merchandise and Express Post International).  
Each service type needs to be set up as a separate delivery method. 

Business days to process an order The merchant is able to add processing time and it will be included in 
the delivery time estimate  

Show delivery time  The delivery time will consider the Delivery via Australia Post estimate  
+ any value added above under “Business days to process an order”.  

Weight of packing material The weight of the packing material will be added to the weight of the 
products when calculating the total basket weight. 

Maximum weight of basket allowed  This should be aligned with the maximum weight allowed by Australia 
Post for the selected Delivery Method.  Current information is available 
on the Australia Post website, but generally speaking the maximum 
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Field  

weight allowed is 20 kg.  

Show total weight  Select whether to display the total weight as part of the checkout 
process 

Weight Unit This would generally be set to grams or kilograms. 

The multiplier and base price are used to calculate the final delivery costs. 

Delivery Costs = (Aus Post server estimate * Multiplier) + Base Price 

Note: If the you wish to present only the Aus Post calculated amount, the multiplier should be set to 1 and the base 
price set to $0. If you want to recover costs for handling, you can enter the additional surcharge under base price.  
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5.2.1 Prepaid Satchel Set Up 

If you want to use prepaid satchels, set the multiplier to 0 and the base price should be set equal to the cost of the 
satchel for the applicable weight range. It is important that this is set up under the applicable Delivery Method (i.e. 
Regular in the case of Prepaid Parcel Post Plus 3kg satchel). As at the time of printing, there are 3 sizes of prepaid 
satchels available from Australia Post – 500 g, 3 kg and 5 kg. Please check the Australia Post website for current 
information. 

 

5.2.2 Making Visible 

Once you have updated and saved the settings, go back to the General tab and set the delivery method to visible.  
You can also change the name of the delivery method on this tab. 

 

5.2.3 Product Set Up 

The merchant needs to populate each product‟s weight in order to use the Australia Post delivery methods. It is possible 
to restrict the delivery methods at a product level. 

 

 

NOTE: Every product must have a weight entered in order to use the Australia Post Delivery methods. 

http://www.auspost.com.au/
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5.3 Payment Methods: Setting up Payment Gateway - SecurePay  

In the drop-down selection list select SecureFrame and enter a name for the payment method that your buyers will see 
then click on “Save”. 

 

Once you have added a new payment method you will see it available in the list of payment methods but it will be 
greyed out and the words “Complete it” will appear: 

You can open the payment method by clicking on the payment method name or “Complete it” 

 

When you open the payment method you will need to complete certain settings in order to enable the payment method 
for testing. The setting will be different for each payment method for SecureFrame. They will appear as follows: 

5.3.1 Top of setting page: 
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Field  

Merchant ID  the merchant or customer number provided to you by SecurePay 

Transaction Password the password as supplied by SecurePay 

Transaction type  “Payment” for direct credit card payments or can be “Pre-authorisation” if 
authorising a card for stores payment. 

Operational mode “Test” or “Live” this should be set to “Live” only when your store is ready to 
start making sale and taking payments. 

Use FraudGuard  enables SecurePay FraudGuard 

Enable 3D Secure service  enables Visa Verifies by Visa or MasterCard 3D secure. 

Page title  will be the title that will appear to your customers on the SecureFrame 
payment page 

Payment reference name  the name that will appear before the transaction ID. 

These are all the mandatory fields and once completed you click on “Save”. 

You can further style the look and feel of the SecureFrame payment page by completing the information that follows: 

5.3.2 Bottom of settings page: 

 

5.3.3 Tips and Hints: 

Follow the Tips and hints link to ensure that your visitors see the SecurePay logo and the credit cards that you accept: 
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5.3.4 Advice and assistance: 

You will find setup advice and links to access the SecurePay website on the Setting page.  

 

5.4 Payment Methods: Setting Up Paypal 

In the “Settings / Delivery and payment” menu, add the payment provider „PayPal Express Checkout‟ from the drop 
down list. After you save, click on “Save”. If a corresponding entry is already in the overview list, you can begin 
registering. 

 

After you save then PayPal will appear in the list and you are prompted to „Complete it‟ meaning to add your specific 
account details. 

 

By clicking on the „PayPal Express Checkout‟ link you will open the payment method to complete the set up. 
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5.4.1 General Tab    

 

1. The payment method must be set to visible before it can be used 

2. You can make the payment method a default for customers in the store 

3. You can offer a discount for using PayPal or if a negative it will add as a fee. 

4. The order can be created before or after payment. We recommend before payment if you are using PayPal Express 
Checkout, but make sure  the payment arrives in your PayPal account before processing the order. 

5. If you sell to multiple countries then you can make a payment method specific to a country. 

6. You can add a comment which will appear to the customer in the shopping basket. 

7. You can change the name seen by the customer in the shopping basket. 
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5.4.2 Settings Tab    

 

1. You need to add all the correct API Signature information that you get from your PayPal account. Instructions to get 
the correct information are available at the top of this tab with links to PayPal. 

2. You can select to show the PayPal Express Checkout button in the shopping basket. If „NO‟ is selected it will default 
to PayPal Standard. 

3. You can allow your customers to checkout without a PayPal account. 

4. You can add a graphic header that will appear on your PayPal payment page for your customers. 

5. Once it is all completed and „Saved‟ then you can test the credentials are correct with PayPal. 

6. Once everything is setup correctly then set the payment method to „Live‟ and „Save‟. 


